Home > Asus Enhanced > Asus Enhanced Display Driver Opengl

Asus Enhanced Display Driver Opengl

However, for some stupid reason attempting to install/update a new driver never seems to work properly. All rights reserved. Just to be on the safe side, I removed the beta drivers, and went back to the FW 169.21 set, and get the same error message. And when I am the only person experiencing a problem, the odds are that the problem is somewhere on my computer, not in the code that runs properly on everybody else's get redirected here

Or, you can uninstall ASUS Enhanced Display Driver from your computer by using the Add/Remove Program feature in the Window's Control Panel. Double click on the new Shortcut and you should be prompted to license whatever it is you need to license. This can usually be fixed by updating the video card drivers. --- BEGIN ERROR REPORT 7fe0271 -------- Generated 30-9-10 0:01 Minecraft: Minecraft Alpha v1.1.2_01 OS: Windows Vista (x86) version 6.0 Java: i have the error: org.lwjgl.LWJGL.Exception: pixel format not accelerated.

Rollback Post to Revision RollBack #17 Oct 23, 2010 iChorion iChorion View User Profile View Posts Send Message Out of the Water Join Date: 10/20/2010 Posts: 3 Member Details @PolakXXL: Me Stay logged in Search titles only Posted by Member: Separate names with a comma. Nothing has worked. American Megatrends 46.91% Intel 22.22% GIGABYTE 17.28% NEC 4.94% Dell 2.47% ASUS 2.47% Hewlett-Packard 1.23% Sahara 1.23% Alienware 1.23% Common models GBT AWRDACPI 5.36% INTELR AWRDACPI 5.36% ASUSTek Computer INC.

The Industry's Foundation for High Performance Graphics from games to virtual reality, mobile phones to supercomputers Home Documentation About OpenGL 4.5 OpenGL Shading Language About OpenGL Extensions OpenGL Registry Spec Your onboard card should be the one on top. 3- Click "Start" then "Run" and type "regedit" and hit enter. Share this post Link to post Share on other sites Elvis Senior Member Members 4,232 posts Posted January 6, 2009 Here is a suggestion that just came in: http://answers.yahoo.com/question/index?qid=20080623001542AAnuRLD Share I haven't had the problem myself but others have (I am pretty sure there is a thread floating around here about it) and going to the earlier driver seems to do

Share this post Link to post Share on other sites Battlefront.com Administrator Administrators 27,122 posts Posted January 6, 2009 Both ATI and nVidia provide control panels where you can fiddle I'ts Intel 965 963 Graphic Media Accelelator What now? 1000x for anyone who will help. You then restart after each rename operation. Add/Remove Programs -> Removed Nvidia display drivers. 2.

Sign Up All Content All Content This Topic This Forum Advanced Search Browse Forums Staff Online Users More Activity All Activity Search More More More All Activity Home CMx2 Combat Mission: why would deleting this folder change anything? Updated them to 169.74, and then in complete frustration I am now running beta Forceware drivers from 3DGuru, so they are Forceware 171.23. I did not find a NVidia or SIS Folder.

People have had widely different results when turning things on and off, even when they supposedly have similar hardware. http://drivers.softpedia.com/get/GRAPHICS-BOARD/ASUS/Asus-Enhanced-Display-Driver-138-WinXP.shtml In addition to Puffnstuff's suggestion, you also have to delete the suspect .dll files in question. after that i checked if it was the opengl 2.0 problem with the opengl extensions checker. Oh, and I tried a slew of resolutions.

Steve Share this post Link to post Share on other sites Rocket-Man Senior Member Members 117 posts Posted January 11, 2009 I have been using PCs since DOS 1.0 so Get More Info Steve Share this post Link to post Share on other sites Rocket-Man Senior Member Members 117 posts Posted January 11, 2009 Thanks for all the help guys, especially Schrullenhaft. I have an ATI Radeon X1950 GT and am running Windows 7 32bit I use these drivers: 10-2_legacy_vista32-64_wdm.exe I deleted the ATI folder from my registry and the intel folder. why? 2.

  • If it does and you're still having problems with CMSF, then you may need some more detailed changes to your 3D Settings in the Nvidia Control Panel.
  • Windows XP: Click the Remove or Change/Remove tab (to the right of the program).
  • I keep getting the error in the title.
  • Share this post Link to post Share on other sites Battlefront.com Administrator Administrators 27,122 posts Posted January 7, 2009 Thanks Schrully!
  • All Rights Reserved Theme designed by Audentio Design.
  • While about 10% of users of ASUS Enhanced Display Driver come from Romania, it is also popular in Italy and Germany.

Ran regedit, and checked the key mentioned in the guide your provided, and there was no string for Global. Share this post Link to post Share on other sites Elvis Senior Member Members 4,232 posts Posted January 2, 2009 Rocket-Man, I have heard reverting the previous Nvidia fixes it. Steve Share this post Link to post Share on other sites Rocket-Man Senior Member Members 117 posts Posted January 6, 2009 We're looking into it, but unfortunately there's not a useful reference A prudent way to do this is to first rename all these files one by one with a .bak extension (like in backup).

Share this post Link to post Share on other sites Rocket-Man Senior Member Members 117 posts Posted January 6, 2009 Here is a suggestion that just came in: http://answers.yahoo.com/question/index?qid=20080623001542AAnuRLD Thanks Ran install for ForceWare 169.21 drivers. 9. Rollback Post to Revision RollBack #3 Oct 6, 2010 zelemzol zelemzol View User Profile View Posts Send Message Out of the Water Join Date: 10/6/2010 Posts: 2 Member Details Ive got

I know this can be a pain if you've already done it, but this time we need to nuke it fully.

I do it for tha Diamonds!! Now run it and navigate to the "Summary" Tab" Now next to Renderer if it says GDI Generic then you have found your problem Step Two- The Solution Explanation Heres whats I used the procedure unsuccessfully, it seemed that no matter what version of the ATI graphics driver I installed, my openGL version was always 1.1. after some searching i found out it is a driver problem.

I also updated my video drivers. I am expecting v2, and "Nvidia"! after i did that, took about 30 minutes, I was able to run the game. http://advalens.com/asus-enhanced/asus-enhanced-display-driver-6-14-10.html What does DxDiag say?

I have no other programs running except McAfee virus scanner. This puts us in a bad spot in terms of helping you because we haven't a clue what the problem could be. This program is somewhat like the 'Dxdiag' program that diagnoses your DirectX setup. Tried to start Doom 3, and it produced the same error. 12.

now my question is does this also work for your laptop? This dll file is on my system, along with several others that appear to be from Asus, however, I cannot uninstall this. Searched rest of registry for entries for video drivers, and could not find anything. 5. I am about to give the 163.44 drivers a spin and see what the does for me.

Here is how I fixed it: After posting my last message, I started searching the intrawebs for OpenGL errors, and found this on a 3D Realms forum: "...drivers for my motherboard Audio settings turned down, and with the resolution set as low as it will go. Rollback Post to Revision RollBack #7 Oct 11, 2010 Jackler Jackler View User Profile View Posts Send Message Out of the Water Join Date: 9/24/2010 Posts: 6 Member Details EDIT: **Minecraft Mobile View Introversion The Introversion Forums Skip to content Quick links Unanswered topics Active topics Search Forums Members The team FAQ Login Register Search Login Register Search Advanced search Board

I found and deleted the "ASUS Enhanced Display Driver". Mind you, I ran multiple driver cleaning apps to completely purge my machine of old drivers. Re-install the newest drivers, and then see if OpenGL games run fast (or run my little app again and see if it reports something other than GDI Generic as the renderer). Disclaimer- In this I will be having you delete registry keys.

Quote from trunksbomb » Quote from GoodOldGamer » What's mine is mine when I mine. :o) But it's mine when you mine in my mine. My theory is that as soon as you uninstall the graphics driver, windows automatically searches for a driver to reinstall, first looking in the factory-default SWSETUP folder. The time now is 09:17 AM. What's New?

All rights reserved. On this clean XP install, with latest nVidia drivers (v169.21) I am unable to get anything other than v1 for GL_VERSION, and "Microsoft" for GL_VENDOR. The answer of my Problem, was the ASUS Enhanced Display Driver Helper Service.