Home > Asio Driver > Asio Driver Open Failure

Asio Driver Open Failure

When I use Pod Farm 2, the GX works fine with no apparent latency. I'm trying to use Bias FX Pro as a standalone. ASIO isn't running in the background, either (As far as I can tell, not sure why it would be anyway), and even if this were the case, wouldn't switching to the eayottes View Public Profile Send a private message to eayottes Find More Posts by eayottes 10-14-2016, 06:39 PM #2 AkiraSpectrum SS.org Regular Join Date: May 2010 Location: Ontario http://advalens.com/asio-driver/asio-driver-open-failure-cubase-5.html

Or, Create a new account! Amps Firehawk 1500 AMPLIFi DT25 Spider V Spider Classics Foot Controllers Guitars Shuriken Variax Standard James Tyler Variax Multi-Effects Helix Helix LT POD HD X April 18, 2017, 10:57:02 PM Welcome, Guest Please login or register. 1 Hour 1 Day 1 Week 1 Month Forever Login with username, password and session length This topic This After installing the sound card and the appropriate drivers from the M-Audio website and restarting the computer, I go into Cubase, Device Setup, and I can see the ASIO driver there: fusionman Active Member Total likes: 0 Rating: 0 Offline Posts: 16 Asio failure on TriplePlay App with POD Hd « on: March 29, 2014, 10:24:08 AM » Hello, i have trouble https://www.steinberg.net/forums/viewtopic.php?p=29150

There are already some existing *native* JACK for Windows applications (that is audio applications that use the JACK API directly). Check just in case that you have the latest updates from Windows Update + check your motherboards website for updated BIOS file + the rest of updates for your mother board. Resident Windows die-hard,Shawn Logged Address the process rather than the outcome. I can choose the normal ASIO driver just fine, allowing me to select ReaRoute and such.

Get a head start with this 93% OFF special offer! All times are GMT -8. DJ Forum: Mixing & Scratching Studio Design / Acoustics Theory, Composing & Sound Design Songwriting and Lyricism Tutorials, Gear Reviews & Beatmaking Videos! Tripleplay shows me the error message or directly closes. Last edited by fetus ink on Mon Sep 17, 2012 7:22 am, edited 1 time in total.

I got tired and got a Steinberg UR22 MKII. Yep it was working fine on Windows 7, currently I updated drivers by Line6 Monkey for Windows 10 and the error still occurs. so ... Once the Jack Audio Server is running, the JackRouter driver is then able to create connections between clients (ASIO applications) and the Jack Audio Server.

I've created a ticket on the Line 6 support page. If the two softwares have difficulty communicating, then there can be a crash due to the conflict it creates. For the half of an i5 two cores macbook i have an i7 quad pc....Is the better lantency from the mac better for work with the tripleplay or with a good It works fairly well most of the time.

If so, check for any BIAS updates and run Monkey to make sure your GX has the latest drivers. 0 Back to top Report #3 asdator1213 asdator1213 Just Startin' Members 2 http://forums.jeskola.net/viewtopic.php?p=4640 When you open that type of driver, it will often try to access software that allows adjustment of the line 6 settings to harmonize them with the triple play settings. I know it can be done! Do you know what audio interfaces are guaranteed to work with Bias FX (with Asio and no crazy latency) ?

I've e-mailed Positive Grid and they said it's Line 6's issue. More about the author It was determined I should invest in a sound card so I could get some good ASIO drivers going for Cubase before attempting any complicated midi or sequencing projects So I Use the following command to unregister the 64-bit JackRouter:regsvr32 /u "C:\Program Files (x86)\Jack v1.9.8\64bits\JackRouter.dll"Connecting Audio ApplicationsStart Jack PortAudioMake sure that the Jack Audio Server is running by checking the command prompt After installing the sound card and the appropriate drivers from the M-Audio website and restarting the computer, I go into Cubase, Device Setup, and I can see the ASIO driver there:

Do you know what audio interfaces are guaranteed to work with Bias FX (with Asio and no crazy latency) ? Talk about a good purchase ! All Rights Reserved. check my blog Thanks again for your replies.

And again, ASIO still seems to work fine in x86 Buzz (allowing me to choose ReaRoute to send my audio to Reaper, or just select ASIO4ALL. I just assumed that I could use Polac ASIO to find my ReaRoute driver in x64, and then all happiness dropped when I was presented with the error in the original You never know..Also check once more that the M-Audio devices firmware is the newest.

Hopefully someone else has a similar issue and has discovered how to remedy it.

I have everything I need there in the regular "Asio" device. (Just need to use ReaRoute)... Password Register Rules Community Calendar Beginners/FAQ For you new players out there. Logged Elantric Global Moderator Senior Member Total likes: 876 Rating: 396 Online Posts: 24796 Re: Asio failure on TriplePlay App with POD Hd « Reply #9 on: May 29, 2014, 11:36:07 But of course I meant w/o rebooting.

Originally Posted by TerryG Put the MOTU and M-Audio (must be a decade old??) on eBay and walk away.... You will need to add "-X winmme" in the JACK command line, like for example: "jackd -S -X winmme -d portaudio". Help! http://advalens.com/asio-driver/asio-for-all.html Or is that what you meant by 'crash' (big difference!) ?Yeah, just the error and no output.

I did a search on this forum but it turned up nothing. Music Video Production Rate My Video Showcase Your Music! When you 'wake up' the computer again, the driver may be corrupt and cause problems like this.